Inne działy

 

Funkcja ZAOKR.

 

Funkcja Excela ZAOKR. Służy, aby zaokrąglić liczbę do określonej liczby cyfr. Na przykład, aby zaokrąglić liczbę do jednego miejsca po przecinku.

Składnia funkcji ZAOKR. jest następująca:

=ZAOKR(liczba,liczba_cyfr)

 

Argument

Przeznaczenie

Liczba

Liczba, która ma być zaokrąglona

liczb_cyfr

Liczba cyfr, do których liczba ma zostać zaokrąglona.

  • Jeśli liczba_cyfr jest większa od 0, liczba jest zaokrąglana do określonej liczby miejsc dziesiętnych
  • Jeżeli wartość liczba_cyfr wynosi 0, liczba jest zaokrąglana do najbliższej liczby całkowitej
  • Jeżeli wartość liczba_cyfr jest mniejsza od 0, liczba jest zaokrąglana do wartości z lewej strony przecinka dziesiętnego

 

 

Poniżej są przykłady funkcji ZAOKR. używane do zaokrąglenia liczb na szereg różnych cyfr.

 

 

Funkcja

Wynik

=ZAOKR(A1,2)

5.33

=ZAOKR(A2,0)

3

=ZAOKR(A3,1)

4.6

=ZAOKR(A4,-1)

20

 

 

Zobacz nasze wszystkie kursy

WWW


HTML
HTML - Znaczniki
CSS - Tutorial
CSS - Selektory
PHP
JavaScript

XML

XSLT

Bazy danych


SQL
SQLite
MySQL
PostgreSQL

 

 

Programowanie


C
C++
C#
Java
VisualBasic
Python

Linux


Podstawy Linuxa
Bash
Linuks artykuły

Windows


Excel funkcje
Windows wskazówki
Outlook

Pozotałe działy


Programy
Rozrywka

 

 

 

This email address is being protected from spambots. You need JavaScript enabled to view it.